I suggest you ...

IP150 - 4.00 Firmware Compability

Updating the app so it is able to work with IP150 with firmware above 4.00!

1 vote
Vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)
You have left! (?) (thinking…)
joaomiguelgraca shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base